Джейлбрейк

Джейлбрейк iOS 9.3.3 для 32-битных устройств не появится

Джейлбрейк для iOS 9.3.2 и iOS 9.3.3 доступен уже более недели, но пока он приносит пользователям не так уж много радости: существует масса технических проблем и ограничений. Но самое большое разочарование случилось сегодня: Pangu Team, авторы эксплоита, объявили, что не собираются выпускать версию для 32-битных устройств. А это означает, что владельцы iPhone 4S, первого iPad Mini и iPod Touch 5G не получат возможности взломать последнее для них обновление операционной системы.

Pangu-iOS-risk-2

Эти гаджеты, как известно, не будут поддерживаться iOS 10, и навсегда останутся под управлением текущей версии. Помимо них, к 32-битным устройствам, которые пока взломать невозможно, относятся iPhone 5, iPhone 5C, а также iPad второй, третьей и четвёртой моделей. Увы, китайские хакеры однозначно разбили надежды владельцев этих девайсов, заявив:

«Сожалеем, но у нас нет пока планов на 32-битные устройства.»

Учитывая, что Pangu почти наверняка уже начала работу над взломом iOS 10, «пока нет» должно означать «нет совсем». Разработчик Cydia Джей Фриман поясняет, что создать такой эксплоит — слишком трудозатратно: потребуется вдвое больше времени, чем на взлом более актуальных 64-битных устройств. Сами Pangu отказались от комментариев на данную тему, но дали ответы по другому важному вопросу: жалобам пользователей на пропажу денег со счетов, после совершения джейлбрейка.

«Ни мы, ни 25PP не были настолько глупыми, чтобы попытаться заработать, взламывая аккаунты PayPal через инструмент для джейлбрейка. Мы надеемся узнать всю правду в ближайшее время.»

Возникает ощущение, что джейлбрейку, как явлению, действительно приходит конец.

Обсудить

Ваш e-mail не будет опубликован. Обязательные поля помечены *