iOS

iPhone 4S, старые iPad и iPod Touch 5G не будут поддерживаться iOS 10

Как известно, ещё со времён «восьмёрки» на старых устройствах Apple наблюдались существенные проблемы с производительностью: в особенности это касалось наиболее устаревших из поддерживаемых гаджетов, то есть iPhone 4S, iPad 2, iPad 3, и первого iPad Mini. Как выяснилось в ходе вчерашней презентации iOS 10, эти устройства «десяткой» поддерживаться уже не будут — что можно считать вполне ожидаемым шагом со стороны компании из Купертино.

IOS-10-Update-Details

Эти устройства были выпущены в 2011-2012 годах: в Android-сегменте гаджеты лишаются возможности установки актуальной версии операционной системы гораздо быстрее. К тому же, iOS 9 явно показала: Apple работает над ОС таким образом, чтобы она наращивала быстродействие именно на последних моделях — но, в случае устаревшей техники, это неизменно будет приводить к потерям производительности. И никакие обновления здесь, к сожалению, не помогают.

iOS 10 можно будет установить на следующие устройства:

  • iPhone SE
  • iPhone 6S Plus
  • iPhone 6S
  • iPhone 6 Plus
  • iPhone 6
  • iPhone 5S
  • iPhone 5C
  • iPhone 5
  • iPad Pro, 12,9
  • iPad Pro, 9,7
  • iPad Air 2
  • iPad Air
  • iPad mini 4
  • iPad mini 3
  • iPad mini 2
  • iPad 4
  • iPod touch 6G

Интересно, что изначально iPod Touch 5G, iPad Mini первого поколения, iPad 2 и iPad 3 присутствовали в списке гаджетов, поддерживаемых iOS 10, но уже после презентации Apple сообщила о том, что поддерживаться они всё-таки не будут. Не до конца ясно: была ли это неожиданная смена решения, или Apple просто допустила ошибку в ходе презентации.

Обсудить

Ваш e-mail не будет опубликован. Обязательные поля помечены *