iOS

Выпущен джейлбрейк для iOS 9.3.3 и iOS 9.3.2

Широко известная группа китайских хакеров Pangu Team, практически сразу после анонса, выпустила джейлбрейк для двух последних версий iOS: 9.3.2 и 9.3.3. Пока эксплоит работает только под Windows: возможно, в скором времени появится и Mac-версия, а до тех пор придётся использовать виртуальные машины. Джейлбрейк совместим со всеми iPhone, iPad и iPod Touch, поддерживаемыми «девяткой», но имеет некоторые временные ограничения.

pangujb1

В настоящий момент доступна так называемая «ограниченная версия», которая работает только с 64-битными устройствами: иными словами, пока что невозможно взломать iPhone 4S, iPhone 5, iPhone 5C, iPad 2 и первый iPad Mini, а также iPod Touch пятого поколения. Учитывая, что iOS 9.3.3 — последнее обновление операционной системы для некоторых из этих устройств вообще, остаётся только надеяться, что проблема всё-таки будет решена позднее.

Есть и ещё одно серьёзное ограничение: после каждой перезагрузки гаджет, взломанный данным инструментом, лишается доступа к Cydia. Чтобы исправить это, необходимо заново запускать приложение Pangu.

В силу этих причин, текущую версию сами авторы называют не «непривязанным», а «полупривязанным» джейлбрейком. Вполне возможно, что в скором времени появится и более функциональная версия. Что касается варианта для компьютеров Mac, то он может и не появиться: китайские хакерские группы часто забывают о «яблочных» компьютерах. Ещё один нюанс состоит в том, что пока джейлбрейк не локализован на английский язык, и доступен только на китайском.

Обсудить

Ваш e-mail не будет опубликован. Обязательные поля помечены *