Джейлбрейк

iOS 8.1.1 блокирует работу джейлбрейка Pangu

На этот раз Apple оперативно отреагировала на успехи китайский хакеров, неожиданно быстро взломавших защиту iOS 8.1, и разместивших в сети утилиту для её джейлбрейка. Пользователь ресурса Reddit, пользующийся ником illusiomist, сообщает: в бета-версии iOS 8.1.1 закрыта уязвимость, которую использовали специалисты из Pangu. Так что те, кто установит апдейт, пользоваться джейлбрейком уже не смогут.

pangu-jailbreak-ios-8-8.1-cover

Бета-версия стала доступна разработчикам вчера. Apple сообщила, что технический апдейт направлен на устранение некоторых ошибок, улучшение совместимости с устаревшими устройствами — iPad 2 и iPhone 4S (именно на них с «восьмёркой» было больше всего проблем), а также развитие системы безопасности.

Что же, illusiomist сообщает, что дело отнюдь не только в вышеперечисленном:

«Apple выпустила iOS 8.1.1 beta 1 для разработчиков. Наши тесты показали, что в прошивке закрыта уязвимость, которая используется утилитой Pangu для джейлбрейка. Всем, кто планирует в дальнейшем иметь доступ к Cydia, я советую прямо сейчас перейти на iOS 8.1. Это нужно сделать до того, как Apple выпустит iOS 8.1.1»

Таким образом, если вы хотите использовать джейлбрейк, вам необходимо срочно обновиться до версии iOS 8.1 (Apple перестанет распространять эту версию после релиза обновления), и затем не устанавливать iOS 8.1.1 — ведь неизвестно, сколько времени Pangu или другим специалистам потребуется на её взлом.

Именно Pangu были первыми, кто взломал iOS 7.1 — причём абсолютно неожиданно, вопреки пессимистичным прогнозам многих активистов джейлбрейк-сообщества. Теперь то же самое повторилось и с «восьмёркой». Интересно, что отношение к китайской группе хакеров на волне их успехов среди коллег стало весьма прохладным.

Обсудить

Ваш e-mail не будет опубликован. Обязательные поля помечены *