iOS

В iOS 9.1 заблокирован джейлбрейк Pangu

Состоявшийся практически только что релиз iOS 9.1 — не только повод для радости всех владельцев поддерживаемых актуальной системой устройств. Как выяснилось, обновление блокирует работу долгожданного джейлбрейка от китайской хакерской группы Pangu, вышедшего также совсем недавно. Поэтому, если вы рассчитываете на повышенную свободу внутри iOS — обновляться не стоит. Пока неизвестно, когда появится новое решение.

jb-10

Причём непонятно, появится ли эксплоит для iOS 9.1 вообще, или придётся ждать какой-то из следующих версий. Вдвойне расстраивает тот факт, что первые покупатели iPad Pro точно не получат возможности сделать джейлбрейк: 12,9-дюймовый планшет Apple, разумеется, будет поставляться уже с iOS 9.1 на борту.

Apple, уже по традиции, в издевательском тоне поблагодарила хакеров из PanguTeam за обнаружение очередной уязвимости в системе, упомянув их в описании обновления:

«configd: Доступно для iPhone 4s и выше, iPod touch (5-го поколения) и выше, iPad 2 и выше. Воздействие: вредоносное приложение может позволить получить дополнительные привилегии. Описание: баг с переполнением буфера присутствовал в клиентской библиотеке DNS. Вредоносное приложение, способное подменить ответы от локального сервиса configd, могло выполнять произвольный код в DNS-клиенте. CVE-2015-7015: PanguTeam»

Пока что компания из Купертино ещё подписывает цифровые сертификаты на iOS 9.0.2, так что, если вы успели обновиться, не зная о прекращении работы джейлбрейка — ещё не поздно сделать откат. Но действовать придётся быстро: как правило, в течение нескольких дней возможность даунгрейда закрывается.

Обсудить

Ваш e-mail не будет опубликован. Обязательные поля помечены *